1.13 und das Block Empirium

Von: derFlo1909

Wieso sind wir noch nicht auf der Version 1.13, und wann ist das Update zu erwarten?

Nachdem uns die Version 1.13 zunächst mit zahlreichen Problemen mit der Umwandlung der Maps in neue Formate ein Update erschwerte sind es inzwischen die Plugins, die für uns ein Update zum jetzigen Zeitpunkt verhindern.

Obwohl bereits ein Großteil der relevanten Plugins up to date ist, besteht an einigen wenigen aber dafür besonders signifikanten Stellen noch immer Nachholbedarf. Da die fraglichen Plugins für uns leider von derart großer Bedeutung sind, dass ihr Fehle eine merklich negative Auswirkung auf das Spielgefühl haben würde, können und wollen wir den Server zum jetzigen Zeitpunkt nicht auf die 1.13 updaten.

Selbstredend bleiben wir weiterhin am Ball und versuchen so schnell wie möglich einen Weg auf die neueste Minecraft-Version zu finden. Bis das jedoch geschehen ist, bleiben wir auf der 1.12.2. Inwieweit wir die Version 1.13 ganz auslassen und gleich auf die 1.14 wechseln, sobald diese erschienen ist, werden wir zu gegebener Zeit besprechen und dann eine entsprechende Information an dieser Stelle veröffentlichen.

Vielen Dank für euer Verständnis,
für das Team BlockEMP

-F