+++ Versionsupdate auf 1.12.2 +++
#1
Moin,

wir haben gerade die Gunst der Stunde genutzt und unsere Minecraft-Version auf die 1.12.2 aktualisiert. Entsprechend müsst ihr eure Clients ebenso auf die 1.12.2 aktualisieren, um weiterhin auf unserem Server spielen zu können. Eine passende Optifine-Installation findet ihr natürlich auf der Optifine-Website.

Da die verschiedenen 1.12-Versionen nicht untereinander kompatibel sind, müsst ihr, solltet ihr noch irgendwo auf einem 1.12er-Server aktiv sind, die Versionen immer wechseln.

Beste Grüße
Für das Team BlockEmp
-F
[Bild: 17584705ia.gif]
  Antworten





Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste